iPhone 6不能抓寶了!《Pokémon GO》將終止支援3作業系統版本

▲▼《Pokémon GO》。(圖/取自《Pokémon GO》官網)

▲《Pokémon GO》10月更新後,將終止對Android 5、iOS 10、iOS 11,以及iPhone 5s和iPhone 6的支援。(圖/取自《Pokémon GO》官網)

記者王曉敏/綜合報導

人氣手遊《Pokémon GO》將於10月釋出更新,但這對使用舊設備的玩家來說可不是個好消息。《Pokémon GO》稍早公告,自10月遊戲更新後,將終止對iOS 10、iOS 11及Android 5.0 Lollipop的支援,iPhone 5S及iPhone 6的用戶也將無法再上街抓寶。

《Pokémon GO》稍早於官網公告,自10月中旬0.189版本發布後,使用iPhone 5S、iPhone 6以及Android 5、iOS 10、iOS 11作業系統版本的訓練家將無法啟動《Pokémon GO》,也無法使用遊戲中的寶可幣或道具。「如果想繼續遊玩《Pokémon GO》,請考慮升級裝置。」此外,官方公告也提醒玩家,為了能在新裝置上順利登入原來帳號,務必先將帳號及密碼留存在手邊。

值得一提的是,雖然iPhone 5S及iPhone 6皆可更新至iOS 12,卻仍舊被列入淘汰名單。對此《Pokémon GO》開發商Niantic向科技新聞網站《The Verge》表示,由於iPhone 5S及iPhone 6皆僅有1GB RAM,「我們不想因為特定設備而限制開發新功能。」

對開發人員來說,放棄對舊版本iOS系統的支援是相當普遍的,因為蘋果用戶對於新版作業系統的採用速度相當快。且雖然《PokémonGO》對設備性能的要求不及一些射擊遊戲,但作為一款AR遊戲,與其他手遊相比,更依賴手機的相機功能、GPS及3D視覺效果,同時也相當考驗設備的續航力。

Niantic指出,此改變僅對「一小部分每日活躍玩家」有影響,但對於那些不想或不能買入新手機的玩家來說,仍是個損失。

事實上,《PokémonGO》於今年8月起已終止支援32位元的Android設備,並瞄準發售5年以上的舊Android機款,包括HTC One M8及三星Galaxy S4、S5、Note 3等機款皆被列入不支援名單。

點這裡,留個言吧! FB Weibo

※本文版權所有,非經授權,不得轉載。[ ETtoday著作權聲明 ]

網揪《玩很大》左下角驚人畫面 「裸女日光浴」無碼全播出!

相關新聞

讀者迴響

熱門新聞

最夯影音

更多

熱門快報

回到最上面